Código Error L9 Aerotermia Mitsubishi

Elburroblanco

SuperNergizo
Registrado
16 Jul 2019
Mensajes
547
Puntos de reacción
303
Puntos
63
Wh
3.118,4
Hola.
El otro día me dispuse a arrancar la aerotermia y me ha salido este mensaje. La enciendo pero al rato salta este código que adjunto en la foto.
Investigando pone que el código L9 es por “Caudal nominal circuito primario bajo detectado por interruptor de flujo (interruptores
de flujo , 2, 3)
Véase acción para L3. Si el interruptor de flujo propiamente dicho no
funciona, sustitúyalo.
Precaución: Las válvulas de la bomba pueden estar calientes, tenga cuidado)

La máquina es una Mitsubishi ERSC-VM2CR2.UK Y PUHZ-SW1000VAA.UK
 

Archivos adjuntos

  • 1BD52037-79AF-4B84-B2CC-A78E60A41854.jpeg
    1BD52037-79AF-4B84-B2CC-A78E60A41854.jpeg
    102 KB · Visitas: 20

Carlos

Administrador
Registrado
14 Oct 2015
Mensajes
4.974
Puntos de reacción
2.952
Puntos
113
Wh
2.558,9
Tienes circuito primario y secundario separados??
 
OP
Elburroblanco

Elburroblanco

SuperNergizo
Registrado
16 Jul 2019
Mensajes
547
Puntos de reacción
303
Puntos
63
Wh
3.118,4
  • Thread Starter
  • Iniciador del tema
  • #3
Tienes circuito primario y secundario separados??
Tengo depósito de inercia y bomba tras depósito de inercia. Tiene también conectado circuito de agua sanitaria al depósito, pero esa vía no esta funcionando porque no me interesa.
El equipo es de mediados del 2019 Y lleva funcionando dos temporadas.
Llevaba parado desde Marzo. EN marzo se apagó funcionando, aunque no sé si recordáis que le cambiaron el compresor en garantía.
 

Carlos

Administrador
Registrado
14 Oct 2015
Mensajes
4.974
Puntos de reacción
2.952
Puntos
113
Wh
2.558,9
Tengo depósito de inercia y bomba tras depósito de inercia. Tiene también conectado circuito de agua sanitaria al depósito, pero esa vía no esta funcionando porque no me interesa.
El equipo es de mediados del 2019 Y lleva funcionando dos temporadas.
Llevaba parado desde Marzo. EN marzo se apagó funcionando, aunque no sé si recordáis que le cambiaron el compresor en garantía.

Pero la V3V está conectada entre la máquina y el depósito o después del depósito?
 
OP
Elburroblanco

Elburroblanco

SuperNergizo
Registrado
16 Jul 2019
Mensajes
547
Puntos de reacción
303
Puntos
63
Wh
3.118,4
  • Thread Starter
  • Iniciador del tema
  • #5
Pero la V3V está conectada entre la máquina y el depósito o después del depósito?
Tras el depósito. El agua que sale del DI pasa por la bomba y la reparte por toda la casa. y Regresa al depósito. La bomba de la aerotermia no es la que mueve el agua por la casa. Supongo que lo que hace ésta es estar a baja potencia para mover el agua del circuito pequeño, es decir, del DI al DI pasando por la máquina, no?
 

Carlos

Administrador
Registrado
14 Oct 2015
Mensajes
4.974
Puntos de reacción
2.952
Puntos
113
Wh
2.558,9
Tras el depósito. El agua que sale del DI pasa por la bomba y la reparte por toda la casa. y Regresa al depósito. La bomba de la aerotermia no es la que mueve el agua por la casa. Supongo que lo que hace ésta es estar a baja potencia para mover el agua del circuito pequeño, es decir, del DI al DI pasando por la máquina, no?

En principio lo normal es que la V3V esté entre el depósito y la máquina. Pon alguna foto.

Has revisado el filtro de agua?
 
OP
Elburroblanco

Elburroblanco

SuperNergizo
Registrado
16 Jul 2019
Mensajes
547
Puntos de reacción
303
Puntos
63
Wh
3.118,4
  • Thread Starter
  • Iniciador del tema
  • #7
He hablado con el instalador y sin haber visto la máquina me dice que es el filtro. Mañana tarde vienen a verlo. Veremos.
 
Arriba