Fallo encendido edilkamin

Janqueve

Fulgencio
Registrado
28 Nov 2019
Mensajes
4
Wh
21
Os explico tengo una edilkamin point de unos 4 años y este invierno me daba fallo 2 (sonda humos) y además nunca se terminaba la limpieza final vino un técnico (como favor por que es técnico de otro tipo calderas) y me cambio la sonda humos y ya si terminaba la limpieza pero ahora cuando la enciendo caen pellets hace llama pero se queda en “carga pellet” y la llama se va apagando hasta que sale error 5
Que podría ser?
Gracias
 
Os explico tengo una edilkamin point de unos 4 años y este invierno me daba fallo 2 (sonda humos) y además nunca se terminaba la limpieza final vino un técnico (como favor por que es técnico de otro tipo calderas) y me cambio la sonda humos y ya si terminaba la limpieza pero ahora cuando la enciendo caen pellets hace llama pero se queda en “carga pellet” y la llama se va apagando hasta que sale error 5
Que podría ser?
Gracias

Seguro que la subtituyeron correctamente? Mismo tipo? Ha funcionado alguna vez con ella?
 
Seguro que la subtituyeron correctamente? Mismo tipo? Ha funcionado alguna vez con ella?
Parecía la misma ( comprada en servicio oficial edilkamin) y lo correctamente parece que si (a simple vista está como la otra) y no ,pasó de un fallo a otro
 
Tiene mucho uso esa estufa??

Cuantos codos lleva??

Se ha limpiado tanto la bica de salida como la T de residuos alguna vez??

Se ha limpiado a fondo alguna vez??

Lo comento por que eso que te pasa es normal hasta cierto punto, digamos que la estufa ceba el fuego hasta que da llama, si no lo detecta en un espacio de tiempo, salta el fallo, ese fallo puede deberse:

-mal tiro de la salida de humos.

-mal pellet (ojo que no es tan difícil que te pase esto , 2 sacos tengo yo que no he podido usar, recien comprados pero que deben de tener humedad y no tiran).

-mal funcionamiento del ventilador impulsor (el que introduce aire por debajo del cenicero).
 
Tiene mucho uso esa estufa??

Cuantos codos lleva??

Se ha limpiado tanto la bica de salida como la T de residuos alguna vez??

Se ha limpiado a fondo alguna vez??

Lo comento por que eso que te pasa es normal hasta cierto punto, digamos que la estufa ceba el fuego hasta que da llama, si no lo detecta en un espacio de tiempo, salta el fallo, ese fallo puede deberse:

-mal tiro de la salida de humos.

-mal pellet (ojo que no es tan difícil que te pase esto , 2 sacos tengo yo que no he podido usar, recien comprados pero que deben de tener humedad y no tiran).

-mal funcionamiento del ventilador impulsor (el que introduce aire por debajo del cenicero).

Buen resumen.
Además del tiro, revisa/limpia vacuómetro y verifica el estado de las juntas de la puerta.
 
he tardado en contestar porque por comprobar lo que pude
Limpie todo a fondo y todo igual
Pero luego comprobé conexiones y parece ser que la sonda nueva estaba mal conectada ,,y ahora vuelve a salir error 2 fallo sonda humos
 
Atrás
Arriba