Problema caldera Wolf FGB-K 35 intercambiador de placas

Freisr

Fulgencio
Registrado
14 Ene 2021
Mensajes
5
Puntos de reacción
4
Puntos
3
Ubicación
Majadahonda
Wh
61,0
Buenas tardes a todos, espero que me podais ayuda con el problema que tengo con mi caldera.
Vico en una casa de nueva construcción (enero 2019) situada en Majadahonda (Madrid) con suelo radiante en dos plantas más una buhardilla con radiadores. La calefacción se controla a través una placa situada en los colectores que recibe información de los termostatos (uno en cada habitación) y manda abrir y cerrar los los cabezales termostáticos y arranque y parada de la bomba de la caldera. La caldera es una Wolf FGBK-35 de condensación que se alimenta de agua fría a través de un acumulador Termicoli vitrificado de un serpentín que ayuda con la temperatura en verano para en teoría ahorrar energía y cumplir con la normativa. El sistema es muy rudimentario estando conectado directamente a la entrada de agua "fria" de la caldera, por lo que entra caliente en verano y fria en invierno. La caldera esta situada en una construcción que hay fuera de la casa que sirve de lavadero y trastero por lo que las temperaturas son bajas al no tener calefacción en esa construcción.

1 - En diciembre del 2019 el agua empieza a quedarse fría al ducharse, es decir, va y viene. Llamada al servicio técnico de la caldera y me indican que hay residuos en el intercambiador de placas (como unas piedras que se aplastan con la mano) y que es un problema del suelo radiante. El del suelo radiante dice que no es cierto y que es de la caldera. Solución, cambian el intercambiado de placas, pero ambos se echan las culpas.
2 - A los pocos meses vuelve a suceder (¿marzo/abril?) y aquí el SAT dice que eso no es su problema, así que el instalador me limpia cada poco tiempo el intercambiador y vamos tirando.
3 - En junio se vuelve a estropear con fallo en la caldera (E06) y el instalador me realiza un vaciado del circuito de suelo radiante rudimentario con la propia bomba de la caldera (ahora ya sé que no se hace así). Sale residuo y se da por solucionado el problema.
4- El 1 de octubre tras algunos días de frió en que se encendió la calefacción vuelve a fallar al ACS. El instalador cambiar el intercambiador de placas (ya es el tercero) y coloca un desfangador en el retorno del agua caliente de la calefacción. En teoría la solución definitiva. No obstante, semanalmente voy abriendo el desfangador y siguen saliendo pequeñas piedras.
5- A finales de octubre vuelve a pasar, falla el agua caliente al ducharte. Ya desesperado llamo al SAT y les pido que me ayuden y me recomiendan otro fontanero con muy buena fama en la zona. Me realiza una limpieza a fondo del suelo radiante con máquina de agua y aire a presión. Me indica también que pida al constructor que me instale un filtro en Y a la entrada de la casa por si los residuos vinieran del Canal de Isabel II. Tras limpiar y rellenar con agua, en teoría limpia (la caldera tiene un filtro a la entrada que esta limpio), en el desfangador siguen saliendo residuos, así que para evitar que circulen por el circuito (el desfangador no filtra el 100%) se cambia el desfangador por otro filtro en Y. Se pone un intercambiador de placas nuevo (el cuarto).
7- A finales de diciembre empezamos a notar otra vez los síntomas de que algo no va bien con el intercambiador de placas. Hemos cerrado la llave de paso de agua a la caldera para que tenga que calentar menos, esta en unos 11/12 litros por minuto, con la llave abierta son unos 16 o mas.

Os adjunto debajo una foto de los residuos, son unas piedrecitas blandas que se pueden aplastar con la uña, en algunas fotos están aplastadas. Se meten entre las placas del intercambiador obstruyéndolo y haciendo que suba mucho la temperatura y que la caldera deje de calentar hasta que se enfría, de ahí la sensación de que se va el agua caliente. En casa no tenemos cal en los grifos ni en las mamparas de ducha.


¿Qué hago? ¿Quemo la caldera y la casa? ¿Sigo cambiando intercambiadores a este ritmo que valen 300 euros y me ventilo 2 o 3 al año? ¿Me gasto 15 mil euros en un buen sistema de aerotermia con suelo refrescante?

Si habéis llegado hasta aquí después del tostón se agradece cualquier ayuda.
 
OP
F

Freisr

Fulgencio
Registrado
14 Ene 2021
Mensajes
5
Puntos de reacción
4
Puntos
3
Ubicación
Majadahonda
Wh
61,0
  • Thread Starter
  • Iniciador del tema
  • #2
Dándole vueltas al tema creo que tiene que ser algo que se genere dentro del intercambiador de placas, es decir es un residuo que al calentarse el agua y luego enfriarse en el intercambiador se vaya depositando en los recovecos. Puede ser que el agua de Madrid sea demasiado blando o dura o alternativamente que el anodo de sacrificio de magnesio que hay en el deposito donde coge el agua fria este creando algun tipo de disolución.
 

Kike1979

Fulgencio
Registrado
25 Ene 2021
Mensajes
2
Puntos de reacción
0
Puntos
1
Ubicación
Toledo
Wh
7,9
Buenas tardes freisr. El mismo problema pero distinta solución. Añado a tu texto que en vez de quemar la caldera me hice yo cargo personalmente! Es muy fácil y se tardan unos 15 minutos y lo que hago es quitar el intercambiador lo limpio con agua fuerte o lo echas a hervir 10 minutos con agua y vinagre. Lo montas y listo. Cuando dejes de utilizar la calefacción hasta el próximo invierno no tendrás problema. Luego a parte yo lo que haría es un estudio del agua que te llega y poner una descalificadora.
 
OP
F

Freisr

Fulgencio
Registrado
14 Ene 2021
Mensajes
5
Puntos de reacción
4
Puntos
3
Ubicación
Majadahonda
Wh
61,0
  • Thread Starter
  • Iniciador del tema
  • #4
Buenas tardes freisr. El mismo problema pero distinta solución. Añado a tu texto que en vez de quemar la caldera me hice yo cargo personalmente! Es muy fácil y se tardan unos 15 minutos y lo que hago es quitar el intercambiador lo limpio con agua fuerte o lo echas a hervir 10 minutos con agua y vinagre. Lo montas y listo. Cuando dejes de utilizar la calefacción hasta el próximo invierno no tendrás problema. Luego a parte yo lo que haría es un estudio del agua que te llega y poner una descalificadora.
Muchas gracias Kike, parece una buena idea. En mi desesperación he aprendido a desmontar el intercambiador de placas así que voy a probar la técnica del vinagre y agua hirviendo. Te contare que tal.
 

Curio

Nergizo
Registrado
23 Nov 2020
Mensajes
289
Puntos de reacción
103
Puntos
43
Wh
1.459,8
Buenas, mi zona es típica de aguas super duras y en muchos pueblos gran arrastre de arena. Los intercambiadores y circuitos de acs sufren mucho de incrustaciones ya sea cal como "Arenilla" . Hay clientes a los que al año o año y medio el caudal de acs se reduce hasta casi cero, y lo que se hace es en lugar de cambiar el intercambiador es pasar una bomba con un ácido rebajado y agua para limpiar el circuito(mucho más barato que cambiar el intercambiador). Lo que habláis de sacarlo y con vinagre o demás cosas también puede funcionar. Mira de colocarte también un filtro de partículas en la entrada de la general. Aquí recogen cantidades brutales de arena, la cual pasaría por la Caldera si no estuviese
 
Última edición:

Kike1979

Fulgencio
Registrado
25 Ene 2021
Mensajes
2
Puntos de reacción
0
Puntos
1
Ubicación
Toledo
Wh
7,9
Muchas gracias Kike, parece una buena idea. En mi desesperación he aprendido a desmontar el intercambiador de placas así que voy a probar la técnica del vinagre y agua hirviendo. Te contare que tal.
No te olvide darle unos golpecitos para que salga lo atascado!!! Yo lo hago en una tabla de madera con otra tabla de madera y le doy de canto para que no deteriore nada!!! De momento me funciona muy bien!!! Suerte!!
 
OP
F

Freisr

Fulgencio
Registrado
14 Ene 2021
Mensajes
5
Puntos de reacción
4
Puntos
3
Ubicación
Majadahonda
Wh
61,0
  • Thread Starter
  • Iniciador del tema
  • #7
Retomo el post por si le ayuda a alguien. En mi caso he desconectado el acumulador y en la propia llave que cerraba el paso de agua del acumulador a la caldera han salido bastantes restos por lo que se confirma que la degradación del ánodo de magnesio estaba creando un problema. He limpiado el intercambiador de placas y por ahora parece que funciona todo bien.
 

JESUS77

Fulgencio
Registrado
17 Sep 2021
Mensajes
3
Puntos de reacción
3
Puntos
3
Ubicación
POZUELO ALARCON
Wh
24,0
Retomo el post por si le ayuda a alguien. En mi caso he desconectado el acumulador y en la propia llave que cerraba el paso de agua del acumulador a la caldera han salido bastantes restos por lo que se confirma que la degradación del ánodo de magnesio estaba creando un problema. He limpiado el intercambiador de placas y por ahora parece que funciona todo bien
 

JESUS77

Fulgencio
Registrado
17 Sep 2021
Mensajes
3
Puntos de reacción
3
Puntos
3
Ubicación
POZUELO ALARCON
Wh
24,0
Hola, Freisr, vivo en Pozuelo Alarcon y tengo el mismo problema que tienes tu con el intercambiador. Me podrías decir como solucionaste el problema?

gracias.
 

JESUS77

Fulgencio
Registrado
17 Sep 2021
Mensajes
3
Puntos de reacción
3
Puntos
3
Ubicación
POZUELO ALARCON
Wh
24,0
Retomo el post por si le ayuda a alguien. En mi caso he desconectado el acumulador y en la propia llave que cerraba el paso de agua del acumulador a la caldera han salido bastantes restos por lo que se confirma que la degradación del ánodo de magnesio estaba creando un problema. He limpiado el intercambiador de placas y por ahora parece que funciona todo bien.
Perdona, tengo el mismo problemas y me gustaría saber como lo solucionaste.

gracias.
 
OP
F

Freisr

Fulgencio
Registrado
14 Ene 2021
Mensajes
5
Puntos de reacción
4
Puntos
3
Ubicación
Majadahonda
Wh
61,0
  • Thread Starter
  • Iniciador del tema
  • #11
Perdona, tengo el mismo problemas y me gustaría saber como lo solucionaste.

gracias.
Hola Jesus77 por ahora sigo el consejo del compañero y limpio cada 15 días el intercambiador, tengo dos y los voy sustituyendo y limpiando. Sigo sin dar con una solución definitiva. ¿Tu has podido avanzar algo?
 
Arriba