Problema con fuente de alimentacion

Tema en 'Iluminación' iniciado por bicubicmain, 9 Mar 2017.

  1. bicubicmain

    bicubicmain Fulgencio

    Mensajes:
    4
    Me Gusta (rec.):
    0
    Puntos:
    1
    Reg.:
    9 Mar 2017
    Hola a todos. Tengo un problema con mi fuente de alimentacion. He comprado un tira de led de 5M, tiene doble hilera de leds 5050 con 120 leds por metro. He comprado una fuente de alimentacion de 12V - 360W.

    He conectado todo y funciona bien, pero, cuando desenchufo el sistema la tira led asi como el led de la fuente parpadean hasta que se apagan completamente. He probado la fuente si carga y el led hace lo mismo, parpadea bajando de intensidad hasta que se apaga. Alguien sabe a que es debido?

    Gracias y un saludo
     
  2. quimete74

    quimete74 SuperNergizo

    Mensajes:
    630
    Me Gusta (rec.):
    704
    Puntos:
    93
    Reg.:
    15 Dic 2015
    Fuente china que al apagar sigue enviando corriente hasta que descarga sus condensadores ?
     
  3. OP
    OP
    bicubicmain

    bicubicmain Fulgencio

    Mensajes:
    4
    Me Gusta (rec.):
    0
    Puntos:
    1
    Reg.:
    9 Mar 2017
    La fuente debe ser china, la compré en aliexpress. Supongo que tiene mala solucion, no?
     
  4. quimete74

    quimete74 SuperNergizo

    Mensajes:
    630
    Me Gusta (rec.):
    704
    Puntos:
    93
    Reg.:
    15 Dic 2015
    Compra una fuente buena, por ejemplo Meanwell, y seguro que no te hace cosas "raras"

    Yo incluso he visto alguna bombilla led "china" con driver externo que al apagarlas pegan un flashazo al descargar los condensadores.
     
    A aix le gusta esto.
  5. OP
    OP
    bicubicmain

    bicubicmain Fulgencio

    Mensajes:
    4
    Me Gusta (rec.):
    0
    Puntos:
    1
    Reg.:
    9 Mar 2017
    Ok, gracias, asi lo hare
     

Compartir esta página