Radiador aceite baja potencia a los 5 minutos

iG4

Fulgencio
Registrado
31 Oct 2018
Mensajes
5
Puntos de reacción
0
Puntos
1
Visitar el sitio
Wh
47,8
Hola,
Tengo un radiador fagor de 2500w con dos resistencias y termostato analógico.
El caso es que siempre me ha parecido que la temperatura máxima que alcanza la superficie del mismo está caliente.. pero tampoco "mata" por así decirlo.

Y me ha dado por mirar el consumo y veo que aunque ponga las dos resistencias y el termostato al máximo, da durante 5 minutos 2,5Kw y luego baja a unos 1K aproximadamente y ahí se mantiene, aunque la habitación siga fría.

Yo tenía entendido que el termostato desconectaba totalmente el radiador, o funcionaba a todo trapo o apagado. Existe otro termostato interno que limita la temperatura y apaga una resistencia llegada cierta temperatura?

Porque a lo mejor todos van igual y si me compro otro va a ser lo mismo

Muchas gracias!!!

Jordi
 

mbc

SuperNergizo
Máximo publicador del mes
Registrado
18 Dic 2017
Mensajes
6.531
Puntos de reacción
3.228
Puntos
113
Visitar el sitio
Wh
14.366,1
Lo único que se me ocurre es que sea un protección por sobrecalentamiento. Pero si existe dicha protección se deberían apagar las dos resistencias.
El termostato del radiador está puesto al máximo cuando esto ocurre?
 
OP
iG4

iG4

Fulgencio
Registrado
31 Oct 2018
Mensajes
5
Puntos de reacción
0
Puntos
1
Visitar el sitio
Wh
47,8
  • Iniciador del tema
  • Iniciador del tema
  • Iniciador del tema
  • #3
Sisi los dos botones encendidos y el termostato al máximo, lo curioso es que acabo de descubrir otro radiador que hace lo mismo. No se me había ni ocurrido que eso pudiera pasar.

Adjunto una grafica, primero con un radiador, y luego añadí el segundo que pasó lo mismo.

El gráfico es de consumo de todo el piso, por eso esta un poco por encima y no es constante pero se ve claramente como va.

Si esto es así la verdad es que me llevo una sorpresa, ademas que no tendria sentido hablar de potencia del radiador, solo velocidad de calentamiento..

Gracias y saludos!
 

Adjuntos

  • E6935085-7081-49AD-8F84-CB062404F684.jpeg
    E6935085-7081-49AD-8F84-CB062404F684.jpeg
    51,8 KB · Visitas: 48
OP
iG4

iG4

Fulgencio
Registrado
31 Oct 2018
Mensajes
5
Puntos de reacción
0
Puntos
1
Visitar el sitio
Wh
47,8
  • Iniciador del tema
  • Iniciador del tema
  • Iniciador del tema
  • #4
De todas formas tengo en camino uno nuevo, tenia tres y se me estropeó el que mejor me iba. A ver cuando llegue qué comportamiento tiene.

Ya os diré
 

mbc

SuperNergizo
Máximo publicador del mes
Registrado
18 Dic 2017
Mensajes
6.531
Puntos de reacción
3.228
Puntos
113
Visitar el sitio
Wh
14.366,1
Son radiadores de """"""""""""""""""""""""""bajo consumo""""""""""""""""""""""""""?
 
OP
iG4

iG4

Fulgencio
Registrado
31 Oct 2018
Mensajes
5
Puntos de reacción
0
Puntos
1
Visitar el sitio
Wh
47,8
  • Iniciador del tema
  • Iniciador del tema
  • Iniciador del tema
  • #6
Pues nono, la verdad es que son dos de marcas distintas y más bien sencillos
Sin """"""""""ahorros"""""""""""" especiales ni energias azules ni fosforitas. Además analógicos..

Yo también pensé en una protección por sobrecalentamiento, pero igual que tu pensé que eso tiene que desactivar por completo el aparato.

Se me ocurría, puede ser que haya alguna normativa que limite la temperatura superficial del aparato a un máximo? (sin llegar al sobrecalentamiento me refiero), al ver que dos modelos tan distintos (distina marca incluso) actuaban igual.

Cómo al enchufarlo si que consume la potencia nominal puede que sea algo extendido y la gente no se haya dado cuenta? Si no ves un grafico detallado puede costar de ver :/

Hoy me llega el nuevo radiador, será lo primero que pruebe, ya os contaré porque el tema me tiene más que intrigado ahora xD

Gracias por las respuestas!

Jordi
 
OP
iG4

iG4

Fulgencio
Registrado
31 Oct 2018
Mensajes
5
Puntos de reacción
0
Puntos
1
Visitar el sitio
Wh
47,8
  • Iniciador del tema
  • Iniciador del tema
  • Iniciador del tema
  • #7
Bueno pues nada, tras unos días con el nuevo radiador sí que mantiene el consumo sin problemas durante el tiempo que lo tenga con el termostato al máximo.

Pues no entiendo qué les pasará a esos dos radiadores que hagan lo mismo... Alguna averia que provoque que con la temperatura se desocnecte una resistencia? :/ En verano fueron almacenados "de lado" tumbados.. no sé si eso podria provocar algun problema con el aceite interno.. pero no sé son elucubraciones mías.

en fin que quizá los sustituiré todos por otros nuevos.

Gracias por la atención!
 

Jowie

Fulgencio
Registrado
21 Mar 2020
Mensajes
2
Puntos de reacción
0
Puntos
1
Visitar el sitio
Wh
0,0
Me pasa lo mismo con un radiador...tiene unos años pero ahora lo he visto mirando consumo con una pinza torica...no mantiene la potencia durante todo el rato de funcionamiento baja a la mitad o màs....pensaba que era un error del medidor pero veo que no.
 
Arriba