Consulta Tira Led RGB SMD5050

GabrielV

Fulgencio
Registrado
11 Nov 2020
Mensajes
2
Puntos de reacción
0
Puntos
1
Visitar el sitio
Wh
44,6
Hola! soy nuevo en el foro y tengo una consulta sobre las tiras led RGB. Espero me ayuden .
Resulta que adquirí unas tiras led SMD5050, sin embargo, son como "extensores" porque no encienden si no los conecto a otras básicas entonces las conecte a otras básicas que tenia antes. Pero esta tira led básica no es SMD5050, son inferiores a estas, creo que es 3528 o 3014.
Entonces, encendieron y todo perfecto. Obviamente las 5050 tienen mas intensidad de luz que las que tenia antes.
Pasaron un par de días y las tiras no encendían. Pensé que era por la pila del control a distancia pero las cambie y no, pense que se quemaron las tiras pero tampoco es el caso. Después, desconecte la fuente de alimentación y volvi a conectarla y ahi encendieron, pero se cambia de color solo y se baja y sube la intensidad de luz solos y eso que yo no toco nada para que pase eso. Mi consultá es: es posible que la fuente de alimentación sea mala y por eso pasa eso? o seran las diferencias de tipos de led que tengo conectadas juntas?.
Desde ya, muchas gracias.
 
OP
GabrielV

GabrielV

Fulgencio
Registrado
11 Nov 2020
Mensajes
2
Puntos de reacción
0
Puntos
1
Visitar el sitio
Wh
44,6
  • Iniciador del tema
  • Iniciador del tema
  • Iniciador del tema
  • #2
Hola! soy nuevo en el foro y tengo una consulta sobre las tiras led RGB. Espero me ayuden .
Resulta que adquirí unas tiras led SMD5050, sin embargo, son como "extensores" porque no encienden si no los conecto a otras básicas entonces las conecte a otras básicas que tenia antes. Pero esta tira led básica no es SMD5050, son inferiores a estas, creo que es 3528 o 3014.
Entonces, encendieron y todo perfecto. Obviamente las 5050 tienen mas intensidad de luz que las que tenia antes.
Pasaron un par de días y las tiras no encendían. Pensé que era por la pila del control a distancia pero las cambie y no, pense que se quemaron las tiras pero tampoco es el caso. Después, desconecte la fuente de alimentación y volvi a conectarla y ahi encendieron, pero se cambia de color solo y se baja y sube la intensidad de luz solos y eso que yo no toco nada para que pase eso. Mi consultá es: es posible que la fuente de alimentación sea mala y por eso pasa eso? o seran las diferencias de tipos de led que tengo conectadas juntas?.
Desde ya, muchas gracias.
ACTUALIZACIÓN: No son extensores, me equivoqué, se puede conectar una tira led tras otra
 
Arriba